Get in touch
Back
Maintenance

Infrastructure Upgrade

Completed 30 Sep at 11:59pm EDT.

Report Toaster App Report Toaster Webhooks Report Toaster API
Completed

Posted 30 Sep at 11:59pm EDT.
Started

Report Toaster will be down for Scheduled Maintenance on 30th September 2022 from 10.00pm - 12.00am (Eastern Standard Time).

During this time, you will be unable to use the app as we will be introducing new system upgrades and improvements to our underlying infrastructure.
Please note - none of your data, saved my reports, account information, or subscriptions should be affected in any way.

Any Scheduled Reports set to run in this window will be sent after the planned outage (other Scheduled Reports outside of this period will not be affected).

Posted 30 Sep at 10:00pm EDT.